Update to 3.0.4 from Sonarr interface failed

Sonarr version: v3.0.3.770 or 3.0.4.994 ?
Mono version: 6.12.0.90
OS: Debian 9 “stretch”
Debug logs: https://www.dropbox.com/s/hr44pto7g7374do/sonarr.txt?dl=0
Description of issue:

Hello there!
I’m having trouble with my Sonarr since trying the last update on the web interface. I’ve got an ERR_CONNECTION_REFUSED .
I did an apt update and upgrade, I also tried to re-install sonarr.
I’ve put the link of the logs, there’s a Fatal|ConsoleApp|EPIC FAIL! looping.

Can you help me investigate please? :slight_smile:

PS: I’m not an expert in all of these configurations…

And my status says this:

Thank you! :pray:

Sounds like it could be:

Hello, thank you for your answer.
I’ve read the thread and tried to install Sonarr again but it says I already have the last version (3.0.4). My logs still have the same error as before and the interface still has an ERR_CONNECTION_REFUSED

Try uninstalling then reinstalling, or copying the contents of the tar.gz from https://sonarr.tv/#downloads-v3-linux-other and replace the files in /usr/lib/sonarr/bin/

Thank you very much!
Copying the content of the tar.gz in bin worked (and yes it seemed that it was missing some folders and files in it). :pray::slightly_smiling_face:

1 Like