Sonarr UI inaccessible today (MacOS Catalina)

Sonarr version (exact version): 3.0.3.970
Mono version (if Sonarr is not running on Windows): 6.8.0.123
OS: macOS Catalina 10.15.7
Debug logs: log snippet below
Description of issue: Just started this morning that I am unable to load the Sonarr UI. I’ve restarted it a couple of times and have tried from multiple browsers. All I get when I try to load the UI is the following. I’ve also pasted a brief excerpt from the log from startus through to trying to load the UI.

{
“message”: “NotFound”
}

Additional Information: excerpt from sonarr.txt

20-11-14 11:42:29.2|Info|Router|Application mode: Interactive
20-11-14 11:42:29.3|Info|MigrationLogger|*** Migrating data source=/Users/dylanb/.config/Sonarr/sonarr.db;cache size=-10000;datetimekind=Utc;journal mode=Truncate;pooling=True;version=3;Full FSync=True ***
20-11-14 11:42:29.4|Info|MigrationLogger|*** Migrating data source=/Users/dylanb/.config/Sonarr/logs.db;cache size=-10000;datetimekind=Utc;journal mode=Truncate;pooling=True;version=3;Full FSync=True ***
20-11-14 11:42:29.6|Info|OwinHostController|Listening on the following URLs:
20-11-14 11:42:29.6|Info|OwinHostController| http://*:8989/
20-11-14 11:42:30.0|Info|SonarrBootstrapper|Starting Web Server
20-11-14 11:42:34.4|Warn|LoginHtmlMapper|File /Applications/Sonarr.app/Contents/MacOS/UI/login.html not found
20-11-14 11:42:39.0|Info|Auth|Auth-Unauthorized ip 192.168.1.100 url ‘http://192.168.1.100:8989
20-11-14 11:42:39.0|Warn|LoginHtmlMapper|File /Applications/Sonarr.app/Contents/MacOS/UI/login.html not found
20-11-14 11:50:46.6|Warn|LoginHtmlMapper|File /Applications/Sonarr.app/Contents/MacOS/UI/login.html not found

Well, while I’d still like to know what happened, a download and reinstall of sonarr with what looks to be a newer version solved the problem

Sounds a bit like:

Thought not exactly what happened in that issue, possibly related to trying to upgrade to it previously and it failing.