Can't select download folder to Manually Import from

Sonarr version (exact version): .net Version 4.8.0
Mono version (if Sonarr is not running on Windows):
OS: Windows 10 Home 64-bit
Debug logs:
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue:
The download folder, doesn’t appear in the select window in the Manual Import screen. See screenshot.

When I manually enter the folder location, it doesn’t detect any videos. I tried moving my downloaded videos to the Public Downloads folder because that’s the only folder location that I’m able to navigate to using Manual Import, but it won’t import from there.

Here are the log files:

Sounds like you’re running Sonarr as a Windows Service and the default user won’t have access to your user’s folder. Either change the user or download to a different directory.


Thanks, Markus. I was able to change the user to Local System using the github link you provided in the other ticket you referenced. I see all my folder now, but I’m unable to import the files to my other directly connected mapped drives. It says Access to path (D:/) is denied.

Will NOT running sonarr as a windows service resolve this?

I just re-installed using the startup folder to launch sonarr. But I still get the “Access to path denied”.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.