Unknown error saving post

Since moving to the new forums, I occasionally get the following message pop-up on my tablet/phone when replying to a post:

I’ve tried closing the browser (Chrome), clearing the cache and trying it again, but sometimes there’s nothing I can do, so have to resort to using my PC to post.

Just thought I’d post about it in case there is a problem somewhere.


Yeah, I get the same error (and similar) occasionally as well.
There is definitely something unstable going on.

1 Like

I haven’t seen it when trying to post, but I have seen it when trying to view the latest posts, from bith mobile and PC. Something has been causing discourse to crash, but there was nothing in the logs. I have made some changes and I am keeping an eye on it.

1 Like

anyone else having issues posting new threads i cannot seem to post something in the Off Topic section i get Something like Error 500 Unknown Error Saving Post

the original issue was when using their phone or tablet however i am having the issue on my Windows 8.1 desktop i have tried switching browsers from chrome to firefox and still same issue

not sure what the issue hopefully it sorts itself out soon

I was going to create a new thread on this but it won’t let me (obviously) however i am able to reply to an existing post hence the bump i am doing :smile:

@protocol77 I rebuilt the forums last night to update everything and it seems to be working, previously I was able to reporduxe your issue.

cool thanks mate i will try and post the original thing i was going to a little later on and hopefully all will go well

was a strange issue but you seem to have a handle on it so all good :smile: