Unable to search for shows via BTN - Manual

Sonarr version (exact version):
Mono version (if Sonarr is not running on Windows):
OS: Win 10
Debug logs:
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue:

If I search for a show using the manual search it never returns results… however, if I just auto search it does pull from BTN - This has happened multiple times even off beta and on master branch - i tried searching and solving this problem without post first. I even migrated from synology to windows 10 to see if it was a bad build and I’m still having this problem.

searching manually produces no results - auto searching grabs files - sonarr is not seeing results for manual searches.

Other things I’ve tried: disabled ublock, disabled pihole to ensure nothing was being blocked - moved sonarr from syn to windows server, recreated BTN key, used jackett to see if I could trick it.

BTN removes single episodes, you’re not going to get results for a single episode search if there isn’t a single episode on BTN.

Also you can use BTN directly with Sonarr instead of through Jackett.

This has been happening for all shows - I’m not even getting series/season searches anymore for a manual search - I show however they exist on the BTN side and if i run a search out of jackett i get all searches but once I try in Sonarr it does not work.
I know I don’t have to use Jackett but i switched to see if I could fix this issue.

Nothing for this? Clearly an issue here… I can’t search any of my shows using BTN and i have well over 35+ shows that were working fine.

Not without logs showing an actual issue, the logs you show just show a search that is expected to fail.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.