Unable to restore backup in current version

Sonarr version (exact version): 3.0.4.1107-ls51
Mono version (if Sonarr is not running on Windows): 5.20.1.34
OS: synology docker
Debug logs:
Description of issue:

I just updated to version above it will run but I am not able to restore from the most recent backup or any backups I have made on previous versions. Something Changed with this version of preview today. I have been updating usually weekly and have not had this problem.
The error I get is: API Error: BadRequest: file must be provided . I have tried on different pcs and same error with any backup.

Thank you for your help,
Bryan

Here is more on the error:
Thank you

Sonarr.Http.REST.BadRequestException: BadRequest: file must be provided at Sonarr.Api.V3.System.Backup.BackupModule.UploadAndRestore () [0x000ae] in M:\BuildAgent\work\63739567f01dbcc2\src\Sonarr.Api.V3\System\Backup\BackupModule.cs:110 at Sonarr.Api.V3.System.Backup.BackupModule.<.ctor>b__4_1 (System.Object x) [0x00000] in M:\BuildAgent\work\63739567f01dbcc2\src\Sonarr.Api.V3\System\Backup\BackupModule.cs:34 at Nancy.NancyModule+<>c__DisplayClass38_01[T].<Post>b__0 (System.Object args) [0x00047] in <e31b230dbd29407fadcc55713e0bbd0f>:0 at Nancy.NancyModule+<>c__DisplayClass40_01[T].b__0 (System.Object args, System.Threading.CancellationToken ct) [0x00047] in :0 at Nancy.Routing.Route`1[T].Invoke (Nancy.DynamicDictionary parameters, System.Threading.CancellationToken cancellationToken) [0x00017] in :0 at Nancy.Routing.DefaultRouteInvoker.Invoke (Nancy.Routing.Route route, System.Threading.CancellationToken cancellationToken, Nancy.DynamicDictionary parameters, Nancy.NancyContext context) [0x00086] in :0 at Nancy.Routing.DefaultRequestDispatcher.Dispatch (Nancy.NancyContext context, System.Threading.CancellationToken cancellationToken) [0x002b7] in :0 at Nancy.NancyEngine.InvokeRequestLifeCycle (Nancy.NancyContext context, System.Threading.CancellationToken cancellationToken, Nancy.Bootstrapper.IPipelines pipelines) [0x0011d] in :0

Close

Next time please link to the correct log file instead of copying the error only.

I see the issue here, we’ll get a fix out for it.

I apologize!!
Thank you so much for fixing it!!!

Bryan

Thank you restore worked perfectly!
Bryan