Unable to connect to SAB, please check your settings


#1

Sonarr version (2.0.0.5322):
Mono version (I dont know its a docker container):
OS: UNraid Linux Server IO docker container
Debug logs:
Description of issue:

I have been using Sonarr for a long time and it has always worked. Recently (in not sure a few weeks I think?) Sonarr has been unable to contact SAB.
I have not changed any of the configuration settings in Sonarr or SAB, I have hower checked they are still correct which they are.
I also run Radarr and this can connect to SAB no problem with the exact same settings.

My logs can be found here

It seems I have a similar issue to this user


Unable to connect to SABnzbd, please check your settings
#2

Did you set your URL base with your API Key?


#3

Hi markus, I’m not sure what you mean by URL base.
In the downloader setting I have the current API key from SAB.
This API key is also used by Radarr which has no problems.

Thabks


#4

The URL base in Sonarr’s SAB settings.

It only needs to be set if you’re using a reverse proxy in front of SAB, the default is empty.


#5

Hi markus

My settings screen does not have a URL Base option.

I did, however, get it to work I deleted the old SAB connection and made a new one with the same details.
Not sure why this worked but it did :slight_smile:


#6

For future reference, or others with this issue: that is an advanced setting, so you first have to toggle the advanced options and then go into the download clients’ settings to see it :grin:

You can recognize those because they have a different color from the normal options.