Unable to add Jackett indexer in Sonarr 'No results were returned from your indexer, please check your settings.'

Sonarr version (exact version): 2.0.0.5344
Mono version (if Sonarr is not running on Windows):5.20.1.34
OS: Synology
Debug logs: https://drive.google.com/drive/folders/16ciXXc952WXllMKxKgl3t4NW-KcxRrSQ?usp=sharing
Description of issue:
I installed Jackett on my Synology, added the indexers in Jackett, and tested them there, so they look good.

From Sonarr I am trying to add the indexers: Settings > Indexers > Add > Torznab (custom) and I get the following error: No results were returned from your indexer, please check your settings.

Any idea what am I still missing? This was working before I had to re-install Mono (and Sonarr and losing the settings)

Thanks

I take it the indexer was acgrip?

The only category it supports is TV (5000), so you’ll need to change it in Sonarr to that.

check your categories

but v2 is EOL and having support phased out

@bakerboy448 any idea how I can upgrade to v3 on synology? Package centre doesn’t show any updates. Thanks

Sonarr v3 was released via package center yesterday
https://synocommunity.com/package/nzbdrone

If your syno supports it and you get past the slight learning curve, I’d use docker.
There’s pros and cons to either solution, just putting the alternative out there.

For Docker:
https://trash-guides.info/Misc/how-to-set-up-hardlinks-and-atomic-moves/#synology

Apologies for the stupid question. My syno does not support docker, and have sonar v2 with mono installed. it is DS415play with CPU INTEL Atom CE5335. Which architecture should I be downloading from that link? :confused:

from: https://synocommunity.com/

Step 1

Log into your NAS as administrator and go to Main Menu → Package Center → Settings and set Trust Level to Synology Inc. and trusted publishers.

Step 2

In the Package Sources tab, click Add, type SynoCommunity as Name and https://packages.synocommunity.com/ as Location and then press OK to validate.

Step 3

Go back to the Package Center and enjoy SynoCommunity’s packages in the Community tab.

1 Like

I have that set up @bakerboy448 but v3 is not available in Package Center, unless it has a completely different name :confused:

Could be v3 is not available for Mono/my type of syno?

that is a question for synocommunity not us :slight_smile:

And any idea where I could contact synocommunity? There’s isn’t any contact us on their site.