Trouble Importing when using Proxmox LXC (Both Sonarr and Radarr)

Sonarr version (exact version):
OS: Proxmox LXC
Debug logs: 2024-02-27 06:09:16.0|Trace|ConfigService|Using default config value for 'autoun -
Description of issue: Sonarr and Radarr aren’t importing episodes correctly since moving to Proxmox LXC.

I’m having issues with both Sonarr and Radarr importing. I previously had everything working fine on an esxi host with Synology set up for nfs storage. I am moving to proxmox and using lxc containers for Sonarr/Radarr/Sab. What I am getting is it starts to transfer to my root path and then at some point it will stop transferring and give me a DestinationAlreadyExistsException. I am using mount points on the host that are mapped to the synology. I have tried mapping users from the LXC to the host using Unprivileged LXC containers - Proxmox VE and am still receiving errors. I have also tried setting perms to 777 to ensure that wasn’t an issue and am still receiving the error. Mount points look like this: mp3: /mnt/media/series-4k,mp=/mnt/media/series-4k . Any idea as to what might cause this issue? The trace log above is from Radarr as that’s what I had available, but Sonarr is doing the exact same thing. Thanks for any help!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.