Total of 0 reports were found for

Sonarr version (exact version): 3.0.6.1196
Mono version (if Sonarr is not running on Windows): 5.20.1.34
OS: DSM Synology
Debug logs: https://pastebin.com/83xj17x7
Description of issue: I cannot search with one of my indexers

Hello. First at all I want to apologise about my English. I use sonarr since about 3 years ago. I use an Indexer called puntotorrent which is a private tracker in Spanish. Since yesterday I noticed (maybe the problem was occurring before, with v2) that Sonarr cannot find any episodes in that indexer. I have it configured with Jackett. I have it with radarr and it works fine withe the same settings as sonarr. If I search for the same tv show and even the same words in Jackett using that indexer, it shows reports.

I tried adding all the categories in the indexer settings

Thank you so much

This is an issue with that tracker’s configuration in Jackett, it lacks the season and ep parameters Sonarr requires for searching:

compared to one that does work:

Jackett maintainer here. The tv-search mode for that indexer was added a year ago just based on the available categories.

Only one maintainer has an account, and they’re currently away. We’d just need to know that you can search by season and episode, and that results generally use the S01E02 naming scheme, then we can add it.

If there’s a different naming scheme used, or several different ones (e.g. 1x02 or S1.E2), then open a new issue giving those details - https://github.com/Jackett/Jackett/issues/new

I am not sure that I uderstood what you said. I can tell you that if I search for Fargo : S04E11 for example, in Jackett using that Indexer, it shows results. Is that what you wanted to know? Thank you!

I am going to open an issue in Jackett too. Please erase it if it is necessary.

You can close this topic. I posted it in jackett’s github and they solved it. Thank you so much