.@__thumb adding to path why?


#1

Sonarr version (exact version): 2.0.0.5252
Mono version (if Sonarr is not running on Windows): QMono v5.12.0.266
OS: QNAP Firmware v4.3.5.0728 (Build 20181013)
Debug logs: https://pastebin.com/PsmCivtv
Description of issue:

One TV series has been having an issue where for some reason new files are being saved in the location /share/media/video/tv/[series_name]/.@_thumb. Figured I’d Delete the series and re-import into Sonarr from disk. Doesn’t work. Every single time I try to re-import this particular series it adds the .@_thumb extension to the path. I’ve tried other series and do not experience this issue so it seems to be isolated to this one series. I don’t know what happened, I’d never had this problem until very recently. Would not have discovered the problem were it not for the fact that SABnzbd was telling me it was downloading the episodes but then they would never show up in Plex. Checked Sonarr and somehow the series’ default path suddenly included that thumb extension.

I’ve googled for hours about this and none of the suggestions I have come across have worked. Every time I browse to the folder and select it Sonarr adds that .@_thumb to the path. Very frustrating.

Please advise, and TIA.


#2

Nothing in Sonarr would do that. Are you selecting /share/media/video/tv/[series_name] as the root folder by mistake and Sonarr ends up trying to use the subfolder for the series folder?


#3

Yes, I was. I selected /share/media/video/tv and it let me add the series. While this works I will say that this is not intuitive, most people when wanting to add a single already-existing series will want to select only that series folder.

Still doesn’t make sense why it was selecting a folder that does not exist, .@_thumb. Seems like a bug to me.

Anyway, thanks for the help!