[Synology][Docker][Haugene-Transmission]Import not working

Sonarr version (exact version): 2.0.0.5301
Mono version (if Sonarr is not running on Windows): 5.18.0.240
OS: Synology
Debug logs: https://pastebin.com/zZ4rCfGH
Description of issue: I just changed my configuration putting transmission in a separate docker. Before everything was working fine and now the import are failing. The files are downloaded and put in the right folder. I can see them but the import fails again and again.

I did:

  • The Remote Path Mapping
  • Chmod 777


When I import manually the file in the right directory, the file become green in the calendar.

Thank you in advance for your help

this always ends up due to either the volume mappings in the containers not being the same. which you can do if you want but it makes it a lot harder. or you are running the containers with their own unique PUID/PGIDs and have the permissions wrong

im lazy, i run containers for plex, radarr, sonarr, jackett, transmission, and sabnzbd as the same user/group, media/media management

each container has the same volume /volume1/data/media=/media which media owns and media management has full rights to. everything they need is under the /media directory

/media
/media/downloads
/media/downloads/transmission
/media/downloads/sabnzbd
/media/tv
/media/video

this also allows sonarr to move files, and isnt forced to copy them

more than likely you just need to reconfigure transmission to use a save path that sonarr has access to

Thank you
I finally solved my problem.
In my case it was just that I needed to delete the mapping on Sonarr, do it again and restart.