Sonarr V3.0.3.652 will not move downloads

Sonarr version: - 20/10/2019
OS: Windows 10 Pro
Debug logs:
Description of issue: Sonarr will not move downloaded files.

I have Sonarr installed on my machine alongside SABnzbd & Plex all updated to the latest releases. I can add new shows to Sonarr and sure enough it will search and send to SABnzbd. Once completed SABnzbd moves the files to a completed Sonarr downloads ready for Sonarr to carry out the post processing. It’s here where Sonarr falls down, it will not search the Sonarr folder, copy, rename etc.

Completed Download Handling is enabled.

Below are a few screenshots to show various settings / folder locations.

Any ideas?


SABnzbd Folders:

SABnzbd Categories

Sonarr Download Client

Download drive folders

I don’t see anything in the logs showing it tried to import and failed, just that a release was grabbed.

Thanks for looking, rolled back to V2.0.0.5338 and all seems well now.

Sounds like permissions, the Sonarr v3 service runs under a different user account.

Just a confirmation on this issue. I have run into the exact same thing. I’ve been running V2 for a long time and no issues. Upgraded to V3, everything works perfectly now except the downloaded files are not being renamed and placed in the proper folders. I’ve checked, double checked and triple checked the settings and all seems to be good so I’m not sure what to try next. If anyone else has run into this and has a suggestion I’d be curious to hear what you tried. Thanks.

Current installed version: Version

  • Log States -
    |Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: … … Ensure the path exists and the user running Sonarr has the correct permissions to access this file/folder

SABNZBD download to this folder without issue. I can manually copy, rename and all that other good stuff. Not sure which permissions are missing.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.