Sonarr/Radarr Not Renaming and Moving Files after download


#1

Sonarr version (exact version): 3.0.0.348
Mono version (if Sonarr is not running on Windows): Windows 10
OS: Im using Windows 10 that has my Sonarr and Radarr and my Asustor NAS has my downloading programs and content
Debug logs: linked below
Description of issue: Before I got 3.0.0.348 renaming worked fine now it will not move nor rename anything. I tried setting up remote path mapping but it still isn’t working. So I have radarr and sonarr on my windows pc and the downloading programs (NZBGET and QBIT) on my nas. Any help would be greatly appreciated.

https://drive.google.com/file/d/1hg4MOdnD7tuqW2dNNcwInIuumYry5-Fd/view?usp=sharing

https://drive.google.com/file/d/1uVlExDlQbZLCHW-g7KQozGXtI2m6g3xu/view?usp=sharing


#2

That’s an old version. Update.

Read the FAQ entry on remote shares and Windows. You’ll either need to change the user the Sonarr service runs as, or not run the service.


#7

It says its on the most current version. I Do you have a link to update?

am the only user and the admin. Also it is not installed as a service I have the exe in the shell:startup folder

DUH! I just saw the link in my photo. Updating now!

Still no luck I thought Id include a couple screen shots. I tried every variation I could. Also, I realize there is no space between TVShows in the second photo I changed that thinking maybe the space was causing the error.

Also I realize I have american dad in one and family guy in the other my mistake but I checked and it still isnt working.

Here’s One I just did


#8

Does System: Status confirm that it’s not running as a service? If the service is installed and set to start automatically it’d override the startup folder.