Sonarr not moving files from completed folder


#1

Sonarr version (exact version): 2.0.0.5322
Mono version (if Sonarr is not running on Windows): 5.20.1.19
OS: unRaid
Debug logs:
Description of issue:

I have the docker pointing to where everything needs to be. It is set up the same way as Radarr and Radarr works perfectly.

The issue I am running into is that Sonarr isn’t moving my completed shows from the completed folder.

My /downloads path is: /mnt/user/MyMedia/ which is where my completed folder is and

My /tv path is: /mnt/user/MyMedia/Tv Shows/

Any help is greatly appreciated. I have been having this issue for a long time now and have tried almost everything I have seen on forums and google.

Sonarr is creating the folders but nothing ever gets populated so I get 2-4x of the same show.

Both my Dockers for Deluge and Sonnar are going to /downloads.

Nothing is seeding and gets moved right away to the completed folder.

I am able to manually import them from the Wanted Tab but not with the auto selection.


#2

are you sure the volume mappings for the sonarr container are correct?

double check the /downloads mapping for the sonarr container, make sure you havent accidentally dropped the s and ended up with /download instead. that could explain your ability to manually import and why you think it should work but its failing on the auto import.

logs would probably also help to confirm what the issue is


#3

if only it was that simple haha. They have the s on downloads.

How do i add the log? just copy paste the whole thing in here?


#4

put it on the web, pastebin, google drive, anywhere, then add a link to it here


#5

I just fixed the issue on my site: in Sonarr’s Sabnzbd setting I directed to a non existing category (named it TV instead of tv). Now it works fine again.


#6

Hmm, i just had the same issue. Sonarr has been sending things to sabnzb to download but once downloaded they have been sitting in my downloads folder and haven’t been renamed or moved to my tv folder

In my case sonarr was looking for tv in Sabnzb, but flagged this didn’t exist. In Sabnzb the default category was blank. I’ve not touched the settings for sonarr or sabnzb for ages.

I wonder if an update to sabnzb has rest the categories?

For the record I’m on sabnzb version 2.3.9 [03c10dc], looks like it was released on 25th May and I noticed the issue on the 31st. It was the first file sonarr had tried to download since the sabnzb release.

I’ve just added tv into the sabnzb category and I’ve triggered something to download via sonarr and the file has downloaded, moved and renamed itself correctly.