Sonarr downloads create weird letters and numbers in the download client

Sonarr version (exact version):
Mono version (if Sonarr is not running on Windows):
OS: Win 11
Debug logs:

Description of issue:

I select a torrent to download from Sonarr.
The download symbol turns yellow. Error says Download is stalled. No connections.
I check in the torrent downloader and the torrent looks weird. Nothing downloads. Another odd thing, if I do a manual search, the torrent date is 0 minutes of 24.0 hours even though it has come out a while ago.

Easy thing first, the age of the torrents:

As for why it’s downloading a 20KB torrent with a hash for a name, I have no idea, I can’t recreate that here (I’m assuming YBTS is just a second instance of YourBittrorrent for some reason). Are you using some alternate link for the site?

No alternate link. Downloading directly Sonarr. Both Manual and automatic search end up giving the same result.

I removed YBTS (yes it was a duplicate). Didn’t resolve the problem.

The issue is with the tracker itself, some results return a torrent for the torrent file, e.g.

No, that can’t be fixed on Jackett/Prowlarr’s side, you’d just need to use a better tracker.

Yes, it could be a tracker issue. I tried different links and sometimes it works.

Is there anyway to remove links that don’t return the file needed?
Also, the code above is for Jackett. Anything needed for Prowlarr?

Not ‘could be’, it is.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.