(Solved) Need unRAID help! Import failed

Sonarr version (exact version):
Mono version (if Sonarr is not running on Windows): 6.12.0
OS: Unraid v6.11.5
Debug logs: sonarr_import_error - Pastebin.com
Description of issue:
I need help with the automated imports for downloaded content from Deluge. Essentially everything else works perfectly fine except for this. I’ve scrubbed through dozens of other forums and wikis trying to figure out what I’ve done wrong. The only thing I haven’t checked are permissions. But none of what I’ve read seems to cover that topic through the lense of Unraid, so I don’t know how to go about that. Could any kind soul please cure me of my ignorance?

data is mapped to "/mnt/user/Tartarus_MDS/downloads
media is mapped to "/mnt/user/Tartarus_MDS/media

Error indicates it is permissions related


There’s also an Unraid guide, but since you are docker, you’re probably better referring to the docker documentation. Here for your reference though https://trash-guides.info/Hardlinks/How-to-setup-for/Unraid/

I’ve enabled permissions within sonarr, but I’m still getting the same error. I’m now wondering if this is a path issue.

The settings in sonarr are for when sonarr can actually get to the files. You have to fix permissions on the folders first.

And how could I do that? I’m very new to unraid, and all of the guides and forums are either too old where their options are different to mine or they’re assuming I already have a foundational knowledge of linux.


Looks like I was having issues with pathing. Had to change container paths in deluge to /data/downloads/ and update sonarr with the new paths.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.