Root folder missing & can't add new series (solved)


#1

Sonarr version (exact version): 3.0.1.453 - run as a service on windows
OS: Windows 10 x64
Debug Logs

Description of issue:

  1. Can’t add new series due to the fact that I can’t access my downloads directories.
  2. Root folder is missing

Sonnar is telling me that I"m Missing root folder: C:\Users\Myself\Downloads\1 - ## To Dvico\NZB"
and when I go under settings/media management/ the root folder section is empty and there is no option to add one. Despite this, sonnar is still able to grab episodes and to send them to NZBGet.
I have the following a “path does not exist or is not accessible by Sonarr” error in my log

Also when I try to add a new series, I can’t see my sub-directories when I browse through the path

Any clue on how to fix this?
thanks a lot


#2

Change the user account the service runs as (or store the files outside of your “home” folder. By default it’s LocalService, which does not have access to files of other user accounts.


#3

You are a STAR :+1:, seems to have solved all my issues.

Thanks a lot.


#4

Hi, I have the very same issue…but the thing is, mine isn’t in the User directory.

First, i thought it was because of the non standard character (the “é” in “Séries”) but I renamed it without that character and…still not seeing anything farther than D:\Downloads\Videos, which looks wrongly empty btw, when I try to edit the root dir.

Any idea ?


closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.