Problems using the Arr's but Sonarr tested with Prowlarr

Sonarr version (exact version):

OS: Windows 10 (test) Windows 10 (Live operating)
Debug logs:
[Trace Logs] (!AgxJCLEyC2CdgakMtVf1SYSH6PPPwA?e=WjV6ZS)

Description of issue:

I am hoping for some assistance, I have reviewed posts in various forums and have not been able to find a resolution.

I have had a Plex media server running with both Sonarr and Radarr for a number of years using various indexers, but the main go to has been TPB.

I was using Jacket to get the RSS feed for TPB but approximately 12-18 months ago started using prowlarr. Everything was working fine but over time faults started showing up to the point that it is no longer working in an automated process and even manually is hit and miss. I have played with multiple settings and can not resolve what is going on. I am able to access TPB via my ISP and can even (sometimes) click on the link when doing a manual search and it takes me to the website to select the Magnet Link which starts uTorrent and downloads.

I did update the Hardrive (Cloned HDD to SSD) in the server recently (but I think I was having similar minor issues before this).

To avoid any issues with the above drive replacement or old settings etc getting in the way I loaded on the Sonnarr, Radarr, Prowlarr and uTorrent on a spare laptop and tried setting up hoping that the same issues wouldnt occur. They did and after many hours/days playing around with it and reading multiple posts I am at my wits end. One thing I did notice and it maybe a coincidence that when the Arr’s forced authentication a while back, this is when the issues started. All the connections come up with positive tests everytime I test them. But when it does a search (especially automated) it throws up faults as per attached:

All search-capable indexers are temporarily unavailable due to recent indexer errors
All rss-capable indexers are temporarily unavailable due to recent indexer errors
All indexers are unavailable due to failures

When I select the test icon, it runs a test and they disappear until next time.

I have attached Trace Logs but the best I can decipher is that it is getting a bad request but dont know why?

Any direction you guys can provide would be greatly appreciated, I hope I have provided enough information.

To be clear this is not just a TPB issue, but is the main one I have used in the past and is the one I set up on the trial/faultfinding laptop I set up. Others I have tried are: 1337x, lime, and others with similar faults. I dont have any memberships to private trackers.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.