Problems importing files -

Sonarr version (exact version): 2.0.0.5344
OS: Windows 10
Debug logs: https://pastebin.com/MjmtVyus

I’m getting this error when I try to get a new show OR a subsequent season:

1-1-10 18:19:26.7|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: D:\Completos\tv-sonarr\A.Discovery.of.Witches.S02E01.Episode.1.720p.AMZN.WEBRip.DDP2.0.x264-NTG[rartv]

I tried to change permissions on folder tv-sonnar, same error. The old ones works correctly and generate no issues.

Any clues?

Are you using qbittorrent v4.3? Either downgrade it to v4.2 or upgrade Sonarr to v3.

Having the exact same issue and i am using 4.3/ Downgrading now. Will update shortly.

That seems to have fixed it for me. Thanks Thirrian!

Tried to change Sonarr to V3 and downgrade QBittorrent to 4.2.5, error still here… I’ll try to change torrent client and see if it changes anything.

EDIT: changed torrent client to Transmission, everything works fine now. Thank you for your help.

To clarify: everything works fine in qBittorrent before 4.3.x (apparently works until 4.3.1, actual version 4.3.2). I follow the @Thirrian tips and none of them works here (downgrade qBittorrent, upgrade sonarr). Changing to Transmission solves the problem.

Actual versions here: Sonarr 2.x, Transmission 3.0 (early preview).