NZBDroneErrorPipeline Won't add to download cue


#1

Sonarr version (exact version): 2.0.0.3732
Mono version (if Sonarr is not running on Windows): 3.10.0
OS: FreeNAS-11.1-U5
Debug logs:
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue:
Basically it won’t add new items to download que. When I search manually the icon turns red, and it won’t add the file for downloading.

Document on OneDrive
https://1drv.ms/t/s!AnjcWnUVv3uijJIsNDnPifjtbI-QuQ


#2

You need to upgrade mono, as that’s a very old version that causes this problem. Can’t find the original thread where this was reported by others also on mono 3.10 at the moment, but upgrading mono was definitely the solution there.

Edit: XmlException Syntax Error


#3

I hate to sound like a noob, but there’s no separate package for mono in FreeNas. Am I orphaned with this version of FreeNas/Sonarr - until someone updates their packages? (ie. should i maybe report this on a freenas forum?). There might be a manual way of updating this, I would need specific directions to do it on my own, perhaps.


#4

Probably someone will need to do something for the freenas package so it helps everyone in the same situation. I’m guessing their support channels will be better suited.

There is some information from another freenas further down the thread I linked above, he managed to update mono and point sonarr to it by modifying the startup script. Another user replied that this helped them too.


#5

I’m.having th nsame problem with unraid using a docker for sonarr. How do I update mono?


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.