Null result in search


#1

Sonarr version (exact version): 2.0.0.5228
Mono version (if Sonarr is not running on Windows): 5.12.0.226
OS:
Debug logs:
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue:
For some reason sonarr has stopped being able to search for new series. Every time I try I get a red band at the bottom of the screen saying “null”. Any ideas? I’m really rubbish with computers so imagine you’re explaining to your grandmother!

AppData directory /config
Startup directory /opt/NzbDrone


#4

I can’t think of anything in Sonarr that would show a red band on the screen with null in it, please provide a screenshot of the error.


#5


#6

That’s not anything in Sonarr, it looks like a mobile app, you’ll need to bring it up with the app dev.


#7


This is what happens when I try on the laptop


#8

What do the debug logs show?


#9


Is this what you mean? I’m no good at technology, my mate set this up for me when I got released from the hospital after becoming paraplegic so please forgive me for being frustratingly dim!


#11

The link in my response shows how to enable and view the log files, but it looks like that “screenshot” (you should be able to take a proper screenshot of the screen, instead of a picture of it in most operating systems), shows the error with the URL, try putting that URL in your browser and confirm it loads up properly. Also try restarting Sonarr.


#12

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.