Not Pulling Current TVDB Data


#1

Sonarr version (exact version): 2.0.0.5301
Mono version (if Sonarr is not running on Windows): 5.18.0.240
OS: Ubuntu (Using LinuxServer.io docker image)
Debug logs:
sonarr.debug.txt
sonarr.trace.txt
Description of issue:

For some reason, Sonarr is not updating series information based on what is on TheTVDB. I noticed this earlier this week and there were some responses saying the api was caching data. But you can see the latest updates on the series “This Old House (77444)” were updated weeks ago but Sonarr still isn’t pulling in the data.

If you look at Season 40, episode 12 (https://www.thetvdb.com/series/this-old-house/episodes/6995956), it has a title and was last updated on 01/20/2019. When I look in Sonarr, it’s still not pulling in the title. It’s also not showing any episodes past s40e12 when there clearly are additional ones.

I’ve tried all the usual, including blowing away the docker image and rebuilding, but no luck.


#2

Looks like some caching was holding onto old data, I’ve cleared the cache and more episodes are there now.


#3

Yup. Looks good. Thank you.


closed #4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.