Noobie - Sonarr not moving downloaded file

Sonarr version (exact version): 3.0.3.688
Mono version (if Sonarr is not running on Windows):
OS: windows 10
Debug logs:
Description of issue:

So I have sonarr linking to sabnzb it all works fine except when the download is completed using sabnzb sonarr doesnt then move to the folder or file selected to the relevant tv series within my folder structure. ive tried using different drives and even importing existing series which sonarr sees and shows the already downloaded episodes within the series structure but wont add to them, im unsure where else to look and help greatly appreciated. Thankyou for taking the time to read my issue

log file is here
https://1drv.ms/t/s!Av7rhIg2sd5di91MSF4Kw10oWp1a8Q?e=f1CReh

thankyou for your time
Dave

I don’t see any attempts to import in the logs.

In Sonarr’s Activity: Queue, what do the not yet import items say when you hover over the icon on the left?

Is Z:\ a mapped network drive? If so, have you read the FAQ on mapped network drive usage?

Debug logs will provide more information on the import process once something I ready to import.

Hi Thankyou for your reply

ive reinstalled Sonarr so the file/folder references will be different.

in answer to your question Z:\ isnt a mapped drive at least not a network mapped drive its usb drive. Ive disabled the sonarr service which has made no difference to my issue i believe i now have the correct logs

https://1drv.ms/u/s!Av7rhIg2sd5di91YKu6xThL5lD9TOA?e=K2cdJ8

the activity queue shows the correct location of the storage of the series it also tells me how much space that series has used and shows which episodes have downloaded (which i have manually moved from the download location)

help is gratefully received

You need to enable debug logging, those are still not debug logs (take a look at the link for more info).

Take a screenshot of the message shown when you hover over the icon.

apologies for being thick, when i hoover over an icon of a tv series i get refresh and edit series option im pretty sure that not what you are asking for. Could you be a bit more specific please

debug is here https://1drv.ms/t/s!Av7rhIg2sd5di91ZU--krxo9lgJfVQ?e=zzliOL

many thanks
dave

In Activity: Queue hover over the icon on the left.

It’ll show something like this for downloaded, but not yet imported items:

If the download is not in Activity: Queue then Sonarr isn’t aware of there being something to import.

thanks for your reply

the queue in activity is empty… there is stuff in activity history and blacklist

ive downloaded an episode of Law and Order its happily sat in the download folder I selected in Sabnzb. I did this before sending you the log

thanks

dave

Then to Sonarr there is nothing waiting to import.

Sonarr relies on the queue and history of your download client to know what is downloading/available to import. Is that download in SAB’s history?

SORTED, thanks to your help

the issue was because i set SABNZB to delete its history after job completion

you said in your last email that this was required

thankyou so very much

Dave