No options to add SSL fingerprint to enable SSL on port 9898


#1

Sonarr version (exact version): 3.0.1.363
Mono version (if Sonarr is not running on Windows): 5.18.0.240
OS: CentOS 7
Debug logs:
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue: Sonarr does not show any option to add SSL fingerprint to enable SSL on port 9898. It was working in Sonarr v2.


#2

You don’t need the thumbprint in linux, you use httpcfg.


closed #3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.