New Sonarr Install Trying to Import All Downloads From The Last Install


#1

Sonarr version (exact version): 2.0.0.5085
Mono version (if Sonarr is not running on Windows): 5.4.1.6
OS: unRAID (sonarr is run via docker)
Debug logs: https://drive.google.com/open?id=1IvDKdFhlo1_VM10F3c2WP4EIF3IbgDQg
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here)

Description of issue:

I had an old sonarr install that I used for a few months until I decided to change my OS, thus scrapping the entire install. I rebuilt everything entirely, keeping none of the settings, databases, logs, or anything from the old sonarr install. The only thing that remained untouched was my media collection itself.

Upon installing sonarr and importing all my TV series’ from my HDD, sonarr for whatever reason found everything it had downloaded in the previous install and attempts to import them, despite them already being in the library and obviously no longer present in the download folder. This leads me to believe that sonarr stored series history in my media folder itself, but I can’t seem to find anything related to that.

Here’s a picture of what my Activity tab looks like: https://i.imgur.com/KTjQRxR.png

Thoughts?


#2

And of course after hours of struggling with this, I found the issue right after posting.

For others with this issue, sonarr is actually tracking this via the download client. Since I have all my downloads downloading remotely, it saw the label I was using and tried to import the files. Removing the labels in the torrent client solved the issue.


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.