Mono 5.20 rtd1296

Sonarr version (exact version): 3.0.3.845
Mono version (if Sonarr is not running on Windows): 5.8.0.108
OS: DSM 6.2.3-25426
Description of issue: Sonar give the warning “Currently installed Mono version 5.8.0.108 is no longer supported. Please upgrade Mono to version 5.20.”

However, I cannot find Mono v5.20 anywhere at all for the Synology DS418j/rtd1296 as required. If anyone could point me in the right direction, I would be most grateful.

The latest version of Mono v6.2.2_6.8.0.105-14 is available but does not appear to work correctly with the Synology/Sonarr as Sonarr is unable to update when this version is installed.

Many thanks

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.