MAC OS Sonarr cannot be opened


#1

Sonarr version (exact version): Latest Version (Fresh Install)
Mono version (if Sonarr is not running on Windows):
OS: MAC OS 10.13.3
Debug logs: https://pastebin.com/NbBfbcm0
Description of issue:
Has been working perfectly for over a year, until a recent OS update. Hasn’t be working for about a month or more now.
Click on app and it doesn’t open.
I have tried fresh install 3 times, 2 times by deleting app and redownloading and 1 time by using home brew to install. Neither worked.
If i click on the app multiple times it will eventually pop the message, ‘Not responding’.
I have tried the instructions in Sonarr FAQ regarding suddenly stopped working on MAC OS and hasn’t worked.
After looking at Log im thinking maybe something is taking the port and thus not allowing me to access the UI but even then i don’t think the app is actually opening… I could be very wrong though so any help is very much appreciated!!

Thanks


#2

18-3-11 09:28:08.3|Info|OwinHostController| http://10.0.1.12:8989/

Has your IP changed?

You’ll need to manually edit config.xml in Sonarr’s appdata folder and delete the BindAddress then restart Sonarr.


#3

Thank You SO MUCH!
It worked instantly. Genius.
Simply changed the old IP to my new IP as suggested and sorted.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.