Is not a valid Windows path. paths must be a full path eg. C:\Windows Parameter name: path

Sonarr version (exact version): 3.0.3.741
Mono version (if Sonarr is not running on Windows):
OS: Windows 10
Debug logs:
Description of issue:
I am not able to get Sonarr to transfer the downloaded files to the appropriate location. Hovering over the orange icon in the queue settings gives the following message: This.Is.Us.S04E18.1080p.WEB.H264-METCON
[uTorrent_Downloads/This.Is.Us.S04E18.1080p.WEB.H264-METCON] is not a valid local path. You may need a Remote Path Mapping.

with the manual import option giving the following message:
value [uTorrent_Downloads/This.Is.Us.S04E18.1080p.WEB.H264-METCON] is not a valid Windows path. paths must be a full path eg. C:\Windows Parameter name: path

I recently switched to using a docker container for running the qbittorrent application. I didn’t have this issue before the switch.

I have the Remote mapping configured as follows

Tried to specify the UNC path as there was a similar post that mentioned this being a potential solution.
Thanks in advance for the help.

What do you have in the Host field for Sonarr’s Qbittorrent settings? Whatever you have there is what you need to have in the Host field for the remote path mapping and the \ would need to be / in the remote path (though the other should match).

I have the same in the host field as what’s in the downloader settings. I tried with / and \ but still getting the warning.

Perhaps the double mappings are the problem? Delete the first one to rule that out.

The remote paths look right, the only other thing is the host field (case sensitive), it’s the only thing I can’t verify. Also try copying the remote path.

Here is a snapshot of the download client settings.

if by copying the remote path, you mean copying the path from the warning message shown when you hover over the orange icon, I tried that as well.

Update remote mapping

That should do it, I’m not seeing anything off there.

Maybe give Sonarr a restart to make sure it’s not caching that error message, but beyond that I’m not sure.