Indexers Unavailable suddenly

Sonarr version (exact version): 2.0.0.5344
Mono version (if Sonarr is not running on Windows): 4.8.0
OS: Mac OSX v10.11.6
Debug logs: https://bit.ly/2AQ1FVx
Description of issue:

I have 3 indexers setup in Sonarr, all have been working fine for a long time now and I’ve changed nothing in the settings. I noticed this morning that the 2 indexers that I pay for are failing with the message “Indexers unavailable due to failures: NZBgeek, NZBFinder.ws”.

I run a test of each of those 2 indexers and get this message: “Unable to connect to indexer, check the log for more details”

The Log Table reports this:
Message: Unable to connect to indexer: Curl Error SslCaCert for Url https://nzbfinder.ws/api?t=caps&apikey=159391801c95f1836aa5159f0c975d3e, issues with your operating system SSL Root Certificate Bundle (ca-bundle).
Exception: System.Net.WebException: Curl Error SslCaCert for Url https://nzbfinder.ws/api?t=caps&apikey=159391801c95f1836aa5159f0c975d3e, issues with your operating system SSL Root Certificate Bundle (ca-bundle).
at NzbDrone.Common.Http.Dispatchers.CurlHttpDispatcher.GetResponse (NzbDrone.Common.Http.HttpRequest request, System.Net.CookieContainer cookies) [0x001cd] in C:\BuildAgent\work\5d7581516c0ee5b3\src\NzbDrone.Common\Http\Dispatchers\CurlHttpDispatcher.cs:146
at NzbDrone.Common.Http.Dispatchers.FallbackHttpDispatcher.GetResponse (NzbDrone.Common.Http.HttpRequest request, System.Net.CookieContainer cookies) [0x00097] in C:\BuildAgent\work\5d7581516c0ee5b3\src\NzbDrone.Common\Http\Dispatchers\FallbackHttpDispatcher.cs:47
at NzbDrone.Common.Http.HttpClient.ExecuteRequest (NzbDrone.Common.Http.HttpRequest request, System.Net.CookieContainer cookieContainer) [0x0007e] in C:\BuildAgent\work\5d7581516c0ee5b3\src\NzbDrone.Common\Http\HttpClient.cs:121
at NzbDrone.Common.Http.HttpClient.Execute (NzbDrone.Common.Http.HttpRequest request) [0x00008] in C:\BuildAgent\work\5d7581516c0ee5b3\src\NzbDrone.Common\Http\HttpClient.cs:57
at NzbDrone.Common.Http.HttpClient.Get (NzbDrone.Common.Http.HttpRequest request) [0x00007] in C:\BuildAgent\work\5d7581516c0ee5b3\src\NzbDrone.Common\Http\HttpClient.cs:264
at NzbDrone.Core.Indexers.Newznab.NewznabCapabilitiesProvider.FetchCapabilities (NzbDrone.Core.Indexers.Newznab.NewznabSettings indexerSettings) [0x00068] in C:\BuildAgent\work\5d7581516c0ee5b3\src\NzbDrone.Core\Indexers\Newznab\NewznabCapabilitiesProvider.cs:57

I beleive I’ve attached a link to the full log file above, but have never done this, so if it is incorrect please let me know what I need to do to provide the proper log file.

Any help is greatly appreciated!

Update mono to 5.20, or if you can’t find it, a higher version.

If you’re still having issues after that, post a fresh log and link it here.

Markus101 that worked! Thank you so much for not only the working solution, but also the super quick reply!

1 Like