Import Error \ Failure


#1

Sonarr version (exact version): 3.0.1.441
Mono version (if Sonarr is not running on Windows):5.18.1.3
OS: macOS High Sierra 10.13.6 (Mac Mini Late 2016)
Debug logs:
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue:

No log files to post yet but will do after the next failure.

Sonarr is getting the episode downloaded however its not importing the file to my media server.
I run uTorrent on my Mac Mini and Sonarr is also installed there.

When I look in System > Events I see this:


The path does exist and as its on the same machine as Sonarr and installed using the same user, I dont think permissions are an issue.
Sonarr has been working really really well until these last few days when I am seeing this error.
Though I am not exactly sure when the issue started maybe in the last few days.


#2

For any one suffreing the same problem I think I have fixed it by editing the local and remote paths.
I think the local path was incorrect, not sure how it got changed…


closed #3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.