Foundation Sonarr with jacket fails due to %20 in api

Sonarr version (
Mono version (if Sonarr is not running on Windows):
Windows 10:
Debug logs:
%20 in api call breaks search:

Manual jacket search can find release but sonarr can’t

Turned on trace and found the issue, “100&q=Foundation%202021” with %20 no result is found, remove it and it works, not sure if this is a sonarr, jacket or site issue.
other series works fine.,5000&extended=1&apikey=(removed)&offset=0&limit=100&q=Foundation%202021&season=1&ep=1

Same here,

NZB search shows multiple entries but all have Unknows Series in the remark while trying to download manually

I believe the Unknown Series problem is because TVDB already has a series called Foundation and is expecting this one to be titled “Foundation (2021)”. A mapping request has been made, hopefully it will be sorted out soon. The request is here (scroll to the bottom, several requests were made on 9/24):

Any idea for a workaround?

Manual download works for me in Sonarr . . . it doesn’t for you?

works now (automatic download)

This problem seems to have been solved, both automatic and manual search/download works without issue.

This thread can be closed or marked as solved

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.