Forced authentication not accepting any values

I run Sonarr as a Docker image on a Synology NAS. It’s been running fine, now it reloaded (must have been updated). Now I am prompted for authentication. However, no matter what I enter - Basic (Browser Popup), Forms (Login Page) - it won’t accept a username or password. I click Save, it just comes back to the same screen. I can’t get to the Sonarr settings, I can’t get past this screen. So I can’t even turn on logging … I tried new username, new password, nothing is working. Hitting “Save” isn’t saving, so I can’t get past this. I have tried restarting the container, no good. It still won’t save.

What should I do? I have a lot of shows being tracked, and I need Sonarr to get back to working. What am I missing?

Try in incognito mode, usually it’s a browser add-on doing something weird…

My sonarr config.xml was set to:

EnableSsl True /EnableSsl

Once I stopped the container, and changed this setting to “False”, and restarted the container, I was able to get past the entry screen. This was from one of the sonarr devs who replied on Reddit, who also says “This should be fixed in, already, but setting EnableSsl to False will also fix it”.

So I am back into Sonarr again, and hopefully all will be well from now on!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.