Downloaded - Unable to import check logs

Sonarr version (exact version): 3.0.10.1567
Mono version (if Sonarr is not running on Windows): 6.12.0.200
OS: CasaOS
Debug logs:
Description of issue:

Show downloads and then I get a yellow arrow next to the episode saying Downloaded - Unable to import check logs. I have checked the logs but to be honest I can’t work it out.

I have sonarr root folder to a mapped network drive. I have the correct permissions on the folder and read and write works. I have changed the root folder and worked fine so it can write the temp file that it deletes. So this makes me think it can write to the folder otherwise it would not let me do this.

Any ideas as to what I should be looking for in the log? I can’t seem to post my log as it makes this post too long.

All of that was in the template when you created the topic…

Additional Information:

  • Information on the log files is here: Sonarr Troubleshooting | Servarr Wiki
  • Make sure debug logging is enabled in settings
  • Post the log file, not a line or two, or just the error from the Logs table
  • Post the full log to one of the sites recommended in Logging and Log Files section of the wiki
  • Do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document

Thank you so much must have been my tired eye. The way I fixed it was I moved transmission from my old Windows server to a docker and boom all fixed.

Thanks for helping this noob