Connection refused outside of localhost

Sonarr version (exact version): 3.0.9.1549
Mono version (if Sonarr is not running on Windows):
OS: Windows 10
Debug logs: sonarr debug log - Pastebin.com
Description of issue: Can’t access Sonarr outside of localhost. When trying to access via ip internal or external I get ERR_EMPTY_RESPONSE. Sonarr is set to listen on * default port. attached are debug logs.
Also turned off windows firewall same result.

https://wiki.servarr.com/en/sonarr/faq#web-interface-only-loads-at-localhost-on-windows

https://wiki.servarr.com/sonarr/faq#how-do-i-access-sonarr-from-another-computer

Thanks for the links but it has been ran as admin. It has worked for years and just stoped.

OK, so what changed recently?

ISP?
Network equipment?
Network connection?
Windows Network Settings?
Local IP?
DNS settings?
VPN?
AV or security software?

The only changes that I’m aware of from working to not. There was a windows update. I added WinNmp server stack. WinNmp has been removed since with not luck. Also I didn’t think to mention Radarr is still working flawlessly.

Did your network type change? Sonarr only opens the port for Private networks (work/home), Public networks are not handled automatically, but you could open it manually.

Nope only things that changed is what I mentioned in the eariler post. I have been able to get to it from external network now . I changed ports a few different times and finally found one that works still no 8989 but it working now.