Change Naming of Multi-Episode Show so Appears in Plex

Sonarr names multi-episode series files in the format “sXXeXX-XX” (oval in image below). Plex doesn’t recognize “-XX,” resulting in that episode not showing in Plex. Renaming “sXXeXX-XX” to “sXXeXX-eXX” (rectangle in image below) and rescanning the Plex library fixes the issue in Plex.

Multi_episode_naming

Feature request: change mulit-episode file naming to “sXXeXX-eXX”.

Thank you.

Change it in your settings, possibly it’s an advanced option, but it’s there…

yup. it was there in advanced. thanks for the prompt.