Cannot add Handmaid's Tale - Skyhook error


#1

Debug log:
https://pastebin.com/dZxy6ece

Message: Request Failed. POST /api/series: Error getting response stream (ReadDoneAsync2): ReceiveFailure: ‘http://skyhook.sonarr.tv/v1/tvdb/shows/en/321239

v 2.0.0.5163

Any advice would be most welcome, thanks


Unable to connect to indexer: DNS Name Resolution Failure: 'nzbs.org'
#2

You’re missing some important information… which OS, which version of mono?


#3

Linux (Synology DSM 6.1.7)
Mono 5.8.0.108-11 from Syno Community
Sonarr is running in docker, Mono isn’t if that’s relevant

All other series appear to be ok, it’s just this one giving me any error, Would anyone mind trying to add or refresh it to see if it’s just me

Thanks


#4

Sonarr runs under mono, the mono version installed directly on the synology is irrelevant. System: Info in Sonarr will show the version it’s running under.


#5

Ah ok, that’s showing 5.12.0.226

Thanks


#6

We’ve been seeing some weird issues with 5.12 when making requests to websites, other apps running under mono have seen similar things, though I’m not sure how much anyone has investigated.


Not sending shows to download
#7

Thanks. Is there anything I could try? Mayberry use an older version (if I can do that in docker)


#8

You could move back to an older tagged version of the docker image, instead of latest.


#9

I had the same issue on an ArchLinux machine with Sonarr 2.0.0.5163 and Mono 5.12.0.260.
Downgrading to Mono 5.10.1.47 has solved the problem.


#10

Thanks for the help all. I just tried again & it worked this time. All versions the same


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.