Anime searched only with absolute number


#1

Sonarr version (exact version): 2.0.0.5228
OS: Windows 10 Pro Version 1803 OS Build 17134.165
Debug logs: https://drive.google.com/file/d/1ybBfxPT9JwHsdNGJWfnZq8d_un5c5tEv/view?usp=sharing
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue:

Hi, I’m having some trouble getting Sonarr to work with some animes. The problem is that Sonarr uses only the absolute number for the episode. For example, when start a search for My Hero Academia Season 3 Episode 1, which has an absolute number of 39, Sonarr asks only for “boku no hero academia s3 39”, “my hero academia s3 39” or sometimes with Season 3 but always with the absolute number 39.

I configure Sonarr to work with Jackett, that’s in Jackett logs that I can see Sonarr only asking for the season 3 episode 39. The thing is, I configured it for french release and with the required word “vostfr” (which means original version subtitle in french) and there is no release. If I do a manual search in Jackett with “boku no hero academia s3 1” I get a lot of potential download, so the only problem seems to be the epsiode numbering.

I looked everywhere for an answer but I didn’t find it.

Thank you for your help


#2

There is a scene mapping for that series on thexem.de, but it maps the episodes as you’re seeing them searched, reaching out to them on IRC would be the best bet.


#3

The problem is not only for that serie unfortunately, I have exactly the same problem on others. When there is more than one season, Sonarr doesn’t find anything past the first one, as it looks for the absolute number.


#4

I have the same issue. Did you find any fix ?

For example I have this issue with Attack On Titan Season 3.


#5

Sorry, still no fix ! I have the issue on Attack On Titan Season 3 too. For now, and until maybe it get fix, I make a manual search on Jackett and download manually. Takes a lot more of time, but I don’t really have another choice.

For the record, I tried installing Jackett, Sonarr and Deluge on another PC, to see if maybe it was a problem on my actual setup, but the I got the same results so I still think there is a bug somewhere.


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.