Anime Indexer since nyaa is gone?

Hello, does anyone have any reliable free anime indexers to use since nyaa is gone for good? Thanks.

Hello !
This is quite sad, and unfortunately, the content is hardly reuploadable as this is torrents, and lots of peoples deleted the torrents after downloads.
Now, the only solutions you have is :

  • DDL on old classic websites (often poor, slow, and shitty hoster :frowning:),
  • Legal websites :angry:,
  • AniDex Tracker which looks like the new Nyaa, with similar layout and feature, with a fresh design. There isn’t lots of content, but it’s quickly growing as a newcommer (even if this tracker is around since 2015),
  • Tokyo Toshokan is quite old, but recognized from the community. You will often find reuploads as a backup source. The design is really dated, and not really noob friendly with no description available and no language tag like AniDex (when will English people will think of the rest of the world ? They’re not alone !) but it works.

The problem remaining is adding them to Sonarr. I’m trying to find a way for AniDex, but I don’t really know…

I personnally don’t know any good anime source, beside T411 for French content (really good open private tracker but ONLY French sorry guys) who’s compatible with Sonarr (through a torznab bridge in Node.JS).
Good luck finding your content !


EDIT : Tried AniDex with the RSS function of Sonarr, but it’s detecting as HTML, so I’m submitting the bug to the administrators, waiting to see

1 Like

Maybe reach out to the new 4Chan alternative as well, they are making quite the progress on their new Nyaa v2.


Nice, thanks. But how do i add it to Sonarr? Thanks.

if you mainly just download horriblesubs torrents this works fine. just make sure to change the marked setting


Thank you! Will setup this up and try it. :slight_smile:

Found that Jackett has been updated to support AniDex and the new Nyaa-pantsu. Best solution for now I suppose.

Thanks but… I have never been able to get jacket to work… Can you provide details on how to get this to work with Anidex and new nyaa-pantsu?? I would really appreciate it. Running sonarr on Windows 10. thanks.

Go here : and download the latest Windows Installer version.
Then, follow these instructions copy-pasted from the README:

We recommend you install Jackett as a Windows service using the supplied installer. You may also download the zipped version if you would like to configure everything manually.

To get started with using the installer for Jackett, follow the steps below:

Download the latest version of the Windows installer, “Jackett.Installer.Windows.exe” from the releases page.
When prompted if you would like this app to make changes to your computer, select “yes”.
If you would like to install Jackett as a Windows Service, make sure the “Install as Windows Service” checkbox is filled.
Once the installation has finished, check the “Launch Jackett” box to get started.
Navigate your web browser to:
You’re now ready to begin adding your trackers and using Jackett.
When installed as a service the tray icon acts as a way to open/start/stop Jackett. If you opted to not install it as a service then Jackett will run its web server from the tray tool.

After, add both Nyaa-pantsu and AniDex (or only one if you want). Then, go to Sonarr, Settings, Indexers, Add, Select Torznab and:

  • In the URL put the adress you can copy from Jackett web interface (with the Copy Torznab feed button),
  • In the API copy paste the one from Jackett,
  • In the category, put whatever category you want, you can find them in Jackett interface tracker’s settings (just copy the number from each category you want, and don’t put anything if you don’t want Sonarr to scrap anything in it),
  • Confirm, and enjoy !

Thanks. I was able to add AniDex but get: “No results were returned from your indexer, please check your settings” when adding Nyaa-Pantsu… :expressionless: Do i have to restart sonarr after adding these? Search returns a fail very fast… Thanks.

No I have the same problem, this is just because Nyaa-pantsu is down now for some reasons. Try to access it here but I couldn’t get pas the CloudFlare’s AlwaysOnline, and I don’t know when it will be up again.
You don’t need to restart anything, everything is working perfectly on your side, you can now enjoy AniDex torrents !

Also if search on Sonarr are not working, check your logs in System, then Logs

In sonarr I simply changed the pre-existing entry for Nyaa to use - this is a “replacement” that has sprung up for nyaa.

I tried this and I get the message: Unable to connect to indexer, check the log for more details.

When I do, I see this:

NzbDroneErrorPipeline Invalid request Validation failed:
– Unable to connect to indexer, check the log for more details 19:54
Nyaa Unable to connect to indexer: Curl Error 77 for Url, issues with your operating system SSL Root Certificate Bundle (ca-bundle). 19:54

This seem to be a problem with the machine’s certificates hosting Jackett. Is it Windows, FreeBSD or Linux ? If the two latter, which distribution ?
You can try to reinstall your certificate bundle for your distribution.

I’m running Sonarr on my QNAP NAS.

Any help is appreciated.

Try to install ca-certificates and ca-bundle from Entware-ng
If it’s not working, maybe try to define default curl cacert location by creating a ~/.curlrc file and setting its content to:


I fixed this issue on my QNAP using this thread on QNAP forums:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.