After a while a blank page when on calendar view


#1

Sonarr version (exact version):
Version 3.0.0.348
Mono Version 5.18.0.225
OS: Ubuntu 18.04 LTS using dockers => [lsiodev/sonarr-preview:latest]
Debug logs:
(Make sure debug logging is enabled in settings and post the full log to hastebin/pastebin/dropbox/google drive or something similar, do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document)
Description of issue:

when having my screen open on the calendar the page goes blank after a sort of refresh.
when doing a F12 when it happend i’m getting the following errors.

This only happens on the calendar page

I didn’t add a debug log because there’s nothing in it what would show something weird is happening,
i also enabled trace logging but i’m using a program called sonarrannounced that shows the tracker api/passkey.
So only if really needed.


#2

This should be fixed in the next release, it’s a UI bug, so nothing will be in the logs.

I’d be interested in seeing what this looks like so we can sanitize it like we do in other instances (if possible).


#3

Sure np,
We can do it even on discord if you want.
I’m on GMT+1 at this moment it’s 0:17 for me.
Don’t know if it’s a reverse proxy issue perhaps.
But it only happens on that page.


#4

It’s not a reverse proxy issue, I already know what causes it.

My interest was in the api/passkey information that wasn’t being sanitized when sent from sonarrannounced.


#5

sure want me to send you on discord a private link to my trace log ?


#6

Sure, that works or PM me here, whatever works.


closed #7

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.