Yet another "Import failed, path does not exist", sorry


#1

Version 2.0.0.5301
Mono Version 5.18.0.240

I can’t seem to get Sonarr to rename and move the downloaded content. It’s just constantly erroring in the logs with Import failed, path does not exist or is not accessible by Sonarr: /media/MEDIA2TB/99_Torrents/downloading/shownamehere
The path is a network mount from another raspberry pi that has a shared folder for all my NAS content. Transmission is running on RPI1 also…
RPI2 (where sonarr is running) mounts /media/MEDIA2TB to the folder /media/movies/ …
Now Radarr seems to be happy, and is working fine, with very similar paths… the path remapping is set to:
192.168.60.18 /media/MEDIA2TB/99_Torrents/downloading/ to /media/movies/99_Torrents/downloading/

I think it’s a priveleges issue?? But can’t work out why Radarr is happy, but Sonarr isnt?

Any help greatly appreciated…


#2

Update:
I just tried a totally new series… rather than adding to an already existing folder/series…
and it all worked like a treat… downloaded… made all the new folders, copied over the file… cleared transmission queue, and deleted the original file! sweet!
But it won’t add to existing series still? must be priveleges then…?
thanks