Unable to add a specific tv show


#1

Sonarr version (exact version): 2.0.0.5301
OS: Synology (latest version)
Debug logs: https://pastebin.com/JiiHDUs0
Description of issue:

I’m trying to add the show “The Office (US)” and get this error, haven’t seen this with other shows.

Error: Request Failed. POST /api/series: Failed to read complete http response.
Check the logs.


#2

Is this the only show you’ve tried to add that had this issue?

Can you try again and let us know if it’s still an issue?


#3

Tried again and didn’t worked.

Also tried two more shows and worked fine (haven’t tried others today).

Not sure if that helps but I’m in South America (Argentina). I’ve seen this comment from other guy with the same issue: System.Net.WebException: Failed to read complete http response (Can't add new series)


#4

I’m using Sonarr v3 now and I don’t have this problem (also in Argentina). I suspect it’s some kind of location-related timeout issue with shows that have a lot of aired episodes, but I can’t confirm. Anyway, Sonarr v3 works fine, even the beta versions, upgrade if you can.


#5

Thanks. I’ve tried with a VPN and this worked.

I can’t upgrade due that I have it installed in my Synology NAS.

Also, tried downloading another large show (The Simpsons) and it failed too. Tried with other smallers and worked. Seems like it’s something like @indiopol said, related to timeout due to network latency perhaps.


closed #6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.