Transfert error to google drive

3.0.6.1342

ubuntu 20.04

Hello for some time I have problems with sonarr. The downloads do not transfer completely to google. Then sonarr tells me that I already have a file in the folder so he does not resume it.

Debug logs:

Additional Information:

  • Information on the log files is here: https://wiki.servarr.com/sonarr/troubleshooting#logging-and-log-files
  • Make sure debug logging is enabled in settings
  • Post the log file, not a line or two, or just the error from the Logs table
  • Post the full log to hone of the sites recommended in Logging and Log Files section of the wiki
  • Do not post them directly here. Post in .txt not .doc, .rtf or some other formatted document

One should never make direct large writes to an rclone mount as it is very unstable and frequently fails.

Get a proper setup that utilizes mergerfs and a scheduled rclone upload script.

Hello, here is part of the log. Thank you

https://www.toptal.com/developers/hastebin/useborufad.yaml

This is only episodes for example I got this error for 2 episodes for no reason. There is never much simultaneous transfer

Those are not at all debug logs. Did you look at the wiki link or read the other persons comment? Clearly not.

With that said - there’s enough to go off of.
It’s a file system issue - not a sonarr issue - that does not allow replacing a file with the same name.

Likely compounded by trying to write directly to an rclone mount

I’ll check if it’s not related to the google quota, because it worked well before

question, do sonarr and radarr support rclone now with windows? when i tried 1 or 2 years ago it didn’t work

Thanks!

Sonarr and Radarr have nothing to do with supporting rclone as there is nothing to support. it’s just another mounted file system.

if it didn’t work then or doesn’t work now it’s not an *Arr issue, it’s an environment setup issue.

ok when i had to try it told me that its sonarr i did not support gdrive.

Thank you

Update: I re-installed sonarr and did a restore and everything is working fine so far. The .service file was not showing the app as (active), now yes