Sonarr Network Path not found! Help!

All Help Welcomed,

So I’m currently trying to link my Plex Media Server and Sonarr… I was following a Youtube video to help make sure I set everything up correctly.

Everything was working fine until i had to open the Network Drive and Click the path of the specific show.

I’ve attempted to read other forums I found online but none of them seems to work.

Can someone breakdown (as simple as possible) some solutions for this. I’ve tried many different methods. But I’ll try any again if it’s broken down simple enough… Maybe I’m missing something.

Thanks in advance!!

Sonarr version (2.0.0.5337):
WINDOWS:
Debug logs:
Description of issue: (Sonarr Can’t find Network Path)

Have you read the FAQ? There is a entry for network shares, with solutions.

I’ve got the same problem. I’ve explored the Wiki and other forum threads but have not found a solution that works.

This is a new problem for me. Sonarr has worked flawlessly for a year at least and now I get this error message. If I open Windows 10 explorer and navigate to the network path, it opens every time. After doing that, Sonarr works for a while and then loses the connection to the share (QNAP guest folder) again.

From what I understand, Windows 10 no longer supports guest network folders. I’ve looked for ways to get around this restriction with no success.

Am I the only one experiencing this? Is this something that the V3 beta might address?

The beta doesn’t change anything about network shares.

How Sonarr is being run will be the biggest difference, if you’re running as a service definitely try running via the startup folder instead.

Thanks for the suggestion. Giving it a try now.