Sonarr downloaded, but didn't process resulting file


#1

Sonarr version (exact version): 2.0.0.5252
Mono version (if Sonarr is not running on Windows): 5.18.0.225
OS: 5.18.0.225
Debug logs: https://drive.google.com/open?id=1jm9lU8kvliBP9QcQZdctnnTimsCe9_3i
Description of issue:
Sonarr automatically started downloading:
Timeless.S02E11.The.Miracle.of.Christmas.Part.1.Special.1080p.WEB.H264-AMCON[TGx]
Inside this downloaded archive, the video file is named:
Timeless.S0211.The.Miracle.of.Christmas.Part.1.Special.1080p.WEB.H264-AMCON
(without the E in the episode numbering)

When the download completes, Sonarr does not process the downloaded video. It stays in the “Activity” Tab forever.

I copied the video file to its corresponding season folder, stopped Sonarr from monitoring the file (so it doesn’t try to download again) and sonarr doesn’t find it until I add the E to the filename. After I add the E and tell sonarr to scan the folder, it finds it and it’s all fine.


#2

its meant to do that if it finds something it cant deal with.

there should have been two icons on the end of that activity line
a person looking thing and then the red X
if you click on the person (manual action needed) it should bring up the manual import options where you pick the series/season/ep it belongs to and then it will import it

when this happens the main activity icon should also have the number of activities in an orange background instead of blue


#3

18-12-22 16:08:04.4|Debug|ImportDecisionMaker|File rejected for the following reasons: [Permanent] Season number 1 was unexpected considering the folder name Timeless.S02E11.The.Miracle.of.Christmas.Part.1.Special.1080p.WEB.H264-AMCON[TGx]


#5

Looks like Part 1 is likely getting parsed, because the file name is otherwise unparsable (S0211 instead of S02E11).

/mnt/F49C35609C351E94/torrents/Timeless.S02E11.The.Miracle.of.Christmas.Part.1.Special.1080p.WEB.H264-AMCON[TGx]/Timeless.S0211.The.Miracle.of.Christmas.Part.1.Special.1080p.WEB.H264-AMCON.mkv

Sonarr is rejecting the import to prevent incorrectly importing it; you’ll need to use manual import.


#6

Thank you very much, I will keep an eye out for the manual option next time. (sorry for noob question ;0 )


closed #7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.