Sonarr : Depends: libmediainfo0v5 (>= 0.7.52) but it is not installable

Sonarr version 3.0.1.526 (Trying to upgrade from 2.0.0.5322)
Mono version 5.2.0.215
Debian 8 Jessie (ReadyNAS OS 6.10.1)

Hello all, I am trying to upgrade my Sonarr to v3 and running into this problem on my ReadyNAS OS 6 (Debian 8)

sonarr : Depends: libmediainfo0v5 (>= 0.7.52) but it is not installable

I have the latest mono version and updated media info the latest from their repo.

It seems it’s looking for libmediainfo0v5 but I have libmediainfo0 and using the mediainfo repo for Debian always installs libmediainfo0 not v5. Is there a way to get v5 on Debian Jessie? Seems Sonarr v3 isn’t possible to install on Debian 8 without this fixed even though it says it is?

Not the most advanced Linux user, but I feel like I got everything else right, can anyone help with this dependency issue?

Thanks!

Sonarr devs have fixed the dependency in the latest version 3.02 I can confirm it is now installable on Debian 8 Jessie!