Seeding Ratio/Time indexer advanced not set in Qbit

Running Sonarr Windows 10 3.0.4.1059

Hi, Seeding Ratio/Time indexer advanced settings, I can send an interactive download request to Qbit and it sets Ratio/Time perfect in Qbit, but I’m noticing other SCHEDULED downloads are using qbit global default, would that be a bug or by design? Which seems strange … Thanks

If you don’t set limits for a specific indexer, it’d be up to qbit to decide whether it uses the global limits or not (Sonarr won’t tell qbit to limit it).

Hi , I should have been more detailed, All my indexers have a custom ratio time set, so regardless of which one was used it currently should never slip to the default Qbit global limits.

Gotcha, no differentiation is made in Sonarr whether it grabbed it automatically from RSS or you sent it via an interactive search.

The only time I can think of there being a difference is if you’re using something to push releases to Sonarr and Sonarr can’t determine which indexer it’s for, that behaviour would be logged.

At a minimum we’ll need to see debug logs of a release being sent to qbit and the limits weren’t set, though trace logs are going to be best so we can see each API call Sonarr is making to qbit as it’s adding it.

Thanks for the response more detail …
I use jackett for all of the indexers but separate link for each one and custom seed setting for each. Is there another method releases could be pushed to Sonarr?
I will enable trace for logging, the next scheduled show isn’t until tomorrow. Any way I can do something to mimic a scheduled download, would that be the same as a quick search ?

https://github.com/Sonarr/Sonarr/wiki/Release-Push is what I mean for pushing releases to Sonarr, usually from an IRC channel.

Add another show that airs tonight for testing? Other than that, no.

k, not doing anything like that, will do some testing and respond back. THanks

Just saw one be sent correctly, maybe it was my imagination or I sent something via jackett directly and thought it was sonarr. I’ll leave tracing on just in case but thanks again for the help!