Recent problem with daily show grabbing


#1

Sonarr version (exact version) : 2.0.0.5301
Mono version (if Sonarr is not running on Windows) : 5.18.0.240
OS : Linux Mint
Debug logs :
Description of issue :

For the past several weeks I’ve had a problem with sonarr not grabbing new episodes for the Daily Show that are in the indexer (Dognzb) and hours old. This show is properly set to series type “Daily”.

This is happening every day now so I’m just doing it manually. This show has been working fine for years. I tried completely deleting the Series and re-added it, but the problem persists…

For example, the following releases were available in my indexer for 6 hours, but nothing was was found, or grabbed despite one (720p) being a valid import candidate:

The Daily Show 2019 02 14 Chris Wilson EXTENDED 720p WEB x264-CAFFEiNE
The Daily Show 2019 02 14 Chris Wilson EXTENDED 1080p WEB x264-CAFFEiNE

Sonarr dispays the episode as:
The Daily Show - 02/14/2019 - Chris Wilson

Its in the Wanted List.
No log errors for sync, just 0 grabbed:
RssSyncService RSS Sync Completed. Reports found: 100, Reports grabbed: 0
DownloadDecisionMaker Processing 100 releases

When I do a manual search, same thing, it also comes up with nothing found, and the log reports:

DownloadDecisionMaker No results found
NzbSearchService Searching 1 indexers for [The Daily Show : 2019-02-14]

Automatic search button, same thing, and nothing is grabbed.

But when I manually download the release from the indexer, and go to manually import it in sonarr, it shows up fine, correct name, date, etc, no errors, and imports with no problem.


#2

Did Sonarr actually see the release on the RSS Feed? (Debug logs would tell you this).
Given the search didn’t return any results, you’d need to check how Sonarr searched (again debug logs) and ensure the category your indexer had the release in is one Sonarr is set to use (indexer settings).


#3

I just tested by setting the log level to debug, and deleting the files from this morning, doing an update of the show and hitting the manual search button, and now the available releases show up. They are now 13 hrs old, this morning when I tried initially without any results, they were 9 hours old. Maybe a timing issue? I checked and the indexer says the releases are category “TV -> HD” (assuming 5040), which is included in my indexer’s Categories list (5030,5040,5050,5080). FYI, The Indexers Minimum Age is set to 20 minutes, Retention and Max Size both 0.

I’ll check again on Monday with a fresh new airing. Thanks.


#4

This problem seems to have resolved itself. Grabbing fine/ontime now. Maybe a problem with the indexer that’s been remedied. I’ll keep an eye on the debug logs if it recurs. Thanks.


closed #5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.