Not able to update sonarr or radarr

Sonarr version (exact version):
Mono version (if Sonarr is not running on Windows):
Debug logs: System.ComponentModel.Win32Exception (0x80004005): ApplicationName=‘mono’, CommandLine=’–debug /tmp/sonarr_update/Sonarr.Update.exe 37079 /tmp/sonarr_update /usr/local/share/sonarr/Sonarr.exe /data=/usr/local/sonarr /nobrowser’, CurrentDirectory=’’, Native error= Cannot find the specified file
Description of issue: not sure if this topic was covered been struggling for a while find the same discussions but not able to fix my issue tried all the other solutions but still get the same issue NzbDrone path doesn’t exist under the jail I have any help would be appreciated but it should be the same issue for sonarr and radarr because both is giving the same issue, when I run ln -s /usr/local/bin/mono /usr/bin/mono it just says ‘Read-only file system’

The sonarr team does not maintain the truenas bsd plugins

you likely will have better luck on the forums

for radarr, the mono version is end of life and should not be used

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.