New sonarr setup on docker in synology Import failed error

Sonarr version 2.0.0.5344:
Synology DSM 6.2.3:

I have just installed sonarr through docker on a new Synology DS220+ setup. I have setup sonarr to download through synology download station and this works fine. However Sonarr is unable to import my completed downloads and shows an import error.

Import failed, path does not exist or is not accessible by Sonarr: /volume1/media/Library/TV/The.Walking.Dead.S10E13.1080p.WEB.H264-XLF[rarbg]

Sonarr is mounted with /media/Library/TV where my completed downloads are.

i have tried to make sense of the other simillar topics but they all look slightly different to my case.
tried different setups in the sonarr remote path mapping but same error.
tried using my synology IP and localhost and using with or without volume1 on remote path.

log files and screenshot of sonarr setup in the google drive link
https://drive.google.com/drive/folders/1jwdGl7Gczr641xh2dXapOVjwDsFUYP0j?usp=sharing

You have set the remote and local path to the same thing. The goal is to have /volume1/media translated to /media for example…

Hi Thirrian, i noticed the mount of docker was wrong i have changed it to the following.

In docker:
local path media/Library/TV mount as /TV where my downloads go.

In sonarr i have put in these values but not sure what is correct:
Host: MY NAS IP
Remote path: volume1/media/Library/TV > is volume1 essential?
local path: /TV

However still the same import error
Import failed, path does not exist or is not accessible by Sonarr: /volume1/media/Library/TV/Raised.by.Wolves.2020.S01E03.Virtual.Faith.1080p.HMAX.WEBRip.DD5.1.x264-NTG[rarbg]

Close

lol found it i missed an / at the begin and end of my path.
devil is in the detail

this works for the next person:
Host : NAS IP
remote path: /volume1/media/Library/TV/
local path /TV/

Thnx

Where do you check this and change if necessary?
(This issue is driving me nuts)

If I go to Wanted and import manually it works. I’ve tried instructing it to download to the download file in the download client settings so that the file path can’t be wrong but that doesn’t work either. Any ideas where the problem could be?

You can set this in the sonarr settings in the download client tab at the bottom of the screen.
I use download station as download client

Thanks very much. All working now thanks.